yum installしようとしてエラー発生

CentOS 7のpythonを2.7から3.6にアップデートしようとして、yumを使用しましたが、”Repodata is over 2 weeks old. Install yum-cron? Or run: yum makecache fast”というコメントが出ました。適当に、’y’を押しましたが、受け付けてくれず。その後、「不明なエラー」と「他のミラーを試します」が “yum installしようとしてエラー発生” の続きを読む